Bug Hunting Session
Bug 113756 - Export a file with QR Code will not work correctly from writer (images as JPEG)
Summary: Export a file with QR Code will not work correctly from writer (images as JPEG)
Status: RESOLVED DUPLICATE of bug 104028
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
5.4.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks: PDF-Export
  Show dependency treegraph
 
Reported: 2017-11-10 11:49 UTC by Pattevugel
Modified: 2017-11-21 18:03 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
The CR-code is exported from writer to pdf (1.26 MB, application/pdf)
2017-11-10 11:53 UTC, Pattevugel
Details
CR-Code as odt and exorted to pdf (1.25 MB, application/vnd.oasis.opendocument.text)
2017-11-15 08:08 UTC, Pattevugel
Details
the exported cr-code (1.26 MB, application/pdf)
2017-11-15 08:11 UTC, Pattevugel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Pattevugel 2017-11-10 11:49:30 UTC
Description:
look at the atached example. pdf creator works correctly.

Steps to Reproduce:
1.use a cr code in a writer document
2.export it to a pdf file
3.

Actual Results:  
the result is unusable

Expected Results:
usable and sharp cr-code


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Comment 1 Pattevugel 2017-11-10 11:53:31 UTC
Created attachment 137659 [details]
The CR-code is exported from writer to pdf
Comment 2 Buovjaga 2017-11-14 19:28:56 UTC
Please attach example document, so we can export pdf ourselves.

Set to NEEDINFO.
Change back to UNCONFIRMED after you have provided the document.
Comment 3 Pattevugel 2017-11-15 08:08:29 UTC
Created attachment 137771 [details]
CR-Code as odt and exorted to pdf

This bug occurs on my WIN 7/64 bit with LO 32 bit only,
by a other computer with WIN 10 it works. 
Export is made by klicking the pdf-export ikon, without any changing of standards.
Comment 4 Pattevugel 2017-11-15 08:11:07 UTC
Created attachment 137772 [details]
the exported cr-code

here the exported cr-code, because only 1 file can be uploadet the same time
Comment 5 Pattevugel 2017-11-15 08:43:35 UTC
I think I found the cause: In PDF-export menue at pictures I marked the field "verlustfreie Komprimierung" instead JPEG 90%. Than it works.
But in my original file are a lot of pictures, there are no low quality pictures at all in pdf, without only the CR-code.
Sorry for my poor English, I hope you understand me although
Comment 6 Buovjaga 2017-11-15 13:47:34 UTC
Repro, but not with 3.6.7

Arch Linux 64-bit
Version: 5.4.3.2
Build ID: 5.4.3-1
CPU threads: 8; OS: Linux 4.13; UI render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group

Arch Linux 64-bit
Version: 6.0.0.0.alpha1+
Build ID: 17cfe6e25d479428de308c22fcd218dcf8827840
CPU threads: 8; OS: Linux 4.13; UI render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on November 15th 2017
Comment 7 Xisco Faulí 2017-11-21 18:03:01 UTC
If I'm right, it's a dupe of bug 104028.
The issue is reproducible if the created PDF is opened in Evince or adobe reader but not in Firefox or Chrome.

*** This bug has been marked as a duplicate of bug 104028 ***