Bug Hunting Session
Bug 113766 - Font render fault
Summary: Font render fault
Status: RESOLVED DUPLICATE of bug 113277
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.4.2.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-10 17:36 UTC by Ivan Moliterni Moya
Modified: 2017-11-11 13:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of the problem (166.98 KB, image/png)
2017-11-10 17:37 UTC, Ivan Moliterni Moya
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ivan Moliterni Moya 2017-11-10 17:36:41 UTC
Description:
I have instaled the new stable version, and now i have detected that fonts are shown very diferent, are not clear, when apears into text button, the first letter is not property render, only the midle right part of the character.
This happend into dialogs, into cells, everywhere.
Tried with and without OpenGl active.

Steps to Reproduce:
1.Always
2.
3.

Actual Results:  
Nothing special.
It happend in every text button.

Expected Results:
I have just told above.


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
[Information automatically included from LibreOffice]
Locale: es
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no


User-Agent: Mozilla/5.0 (Windows NT 6.1; rv:55.0) Gecko/20100101 Firefox/55.0
Comment 1 Ivan Moliterni Moya 2017-11-10 17:37:59 UTC
Created attachment 137673 [details]
Screenshot of the problem
Comment 2 m.a.riosv 2017-11-11 13:38:46 UTC

*** This bug has been marked as a duplicate of bug 113277 ***