Bug Hunting Session
Bug 113796 - In right-to-left sheet when trying to edit a cell, rendering goes ruined
Summary: In right-to-left sheet when trying to edit a cell, rendering goes ruined
Status: RESOLVED DUPLICATE of bug 100925
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.4.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: RTL-CTL
  Show dependency treegraph
 
Reported: 2017-11-12 23:55 UTC by Omid Kordbache
Modified: 2017-11-16 14:54 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Video of visual appearance crash (1.27 MB, video/mp4)
2017-11-12 23:55 UTC, Omid Kordbache
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Omid Kordbache 2017-11-12 23:55:53 UTC
Created attachment 137707 [details]
Video of visual appearance crash

There is a visual appearance problem with the LibreOffice and KDE since these last versions, I don’t know which version accurately but I’ve recorded my screen when it happens, when you select right-to-left sheet in the spreadsheet application and try to edit a cell then you see cell rendering is ruined.
You can see the video here: https://youtu.be/dXIeFxeYKis and in the attached file
I appreciate if you take a look, its 57 seconds.
Best Regards
Comment 1 Telesto 2017-11-13 07:27:28 UTC
Someone else needs to confirm this, before the status can be set to NEW. Setting back to unconfirmed
Comment 2 Buovjaga 2017-11-15 14:40:42 UTC
Same symptoms as bug 100925, so closing as dupe, but interesting that you hit the problem with RTL. I know it is sometimes hard to reproduce.

*** This bug has been marked as a duplicate of bug 100925 ***