Download it now!
Bug 113844 - "line color & fill color" elements in tabbed Notebookbar does not appear completely after change the color by them.
Summary: "line color & fill color" elements in tabbed Notebookbar does not appear comp...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Notebookbar-Tabbed
  Show dependency treegraph
 
Reported: 2017-11-15 05:03 UTC by radwan hallak
Modified: 2017-11-16 11:00 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
video of the bug (290.55 KB, video/x-matroska)
2017-11-15 05:16 UTC, radwan hallak
Details
before and after (28.67 KB, image/png)
2017-11-15 05:53 UTC, radwan hallak
Details

Note You need to log in before you can comment on or make changes to this bug.
Description radwan hallak 2017-11-15 05:03:01 UTC
Description:
when you try to change line color and fill color of the shape or textbox in the first time by notebookbar. the elements of this function does not appear completely any more even restart LibreOffice.

Steps to Reproduce:
1- Active the tabbed notebookbar UI
2- from insert tab, drew any shape or textbox then you will moved to shape/textbox tab.
3- click on arrow of "line color & fill color" elements to change color.


Actual Results:  
the arrow of "line color & fill color" element does not appear after the first time of the change by them.

Expected Results:
the line color & fill color elements should appear with the arrow after the change the color of shape.


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 5.4.3.2
Build ID: 92a7159f7e4af62137622921e809f8546db437e5
CPU threads: 4; OS: Linux 4.10; UI render: default; VCL: gtk2; 
Locale: ar-SY (en_US.UTF-8); Calc: group


User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/62.0.3202.75 Chrome/62.0.3202.75 Safari/537.36
Comment 1 radwan hallak 2017-11-15 05:16:24 UTC
Created attachment 137767 [details]
video of the bug
Comment 2 radwan hallak 2017-11-15 05:53:14 UTC
Created attachment 137768 [details]
before and after

line color and fill color elements (before and after) change color
Comment 3 Buovjaga 2017-11-16 11:00:22 UTC
Bug is in 5.4.3, but is fixed in 6.0. I think it is enough, because Notebookbar is still experimental. Closing as WFM.

Arch Linux 64-bit
Version: 5.4.3.2
Build ID: 5.4.3-1
CPU threads: 8; OS: Linux 4.13; UI render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group

Arch Linux 64-bit
Version: 6.0.0.0.alpha1+
Build ID: 121303615054568c204def97872343d2014af4a0
CPU threads: 8; OS: Linux 4.13; UI render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on November 16th 2017