Bug 113864 - Visual glitch: displacement when exporting to PDF from in print preview
Summary: Visual glitch: displacement when exporting to PDF from in print preview
Status: RESOLVED DUPLICATE of bug 82674
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: graphics stack (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: All Windows (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: preBibisect, regression
Depends on:
Blocks: Print-Preview
  Show dependency treegraph
 
Reported: 2017-11-15 18:31 UTC by Telesto
Modified: 2021-11-27 15:52 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot (255.33 KB, image/png)
2017-11-15 18:32 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2017-11-15 18:31:42 UTC
Description:
Visual glitch: displacement when exporting to PDF from in print preview

Steps to Reproduce:
1. Open attachment 120884 [details]
2. Print preview
3. Export PDF

Actual Results:  
Screenshot

Expected Results:
Layout as before exporting


Reproducible: Always


User Profile Reset: No



Additional Info:
Found 
Version: 6.0.0.0.alpha1+
Build ID: b3f1d199a72ce87cb65ddaeac922564f57da6a4d
CPU threads: 4; OS: Windows 6.3; UI render: GL; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-11-06_00:10:53
Locale: nl-NL (nl_NL); Calc: CL

and in
Versie: 4.4.7.2 
Build ID: f3153a8b245191196a4b6b9abd1d0da16eead600
Locale: nl_NL


User-Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 Telesto 2017-11-15 18:32:56 UTC
Created attachment 137787 [details]
Screenshot
Comment 2 Buovjaga 2017-11-16 13:16:40 UTC
Linux is fine, but Windows crashes upon PDF export. Unfortunately, there are no really fresh builds available, so I will postpone reporting the crash.

Version: 6.0.0.0.alpha1+ (x64)
Build ID: a5af0fd9f27af42cf2e8571f659cdad6e606215b
CPU threads: 4; OS: Windows 10.0; UI render: default; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2017-11-07_00:30:02
Locale: fi-FI (fi_FI); Calc: group
Comment 3 Xisco Faulí 2017-11-16 17:03:01 UTC
(In reply to Buovjaga from comment #2)
> Linux is fine, but Windows crashes upon PDF export. Unfortunately, there are
> no really fresh builds available, so I will postpone reporting the crash.
> 
> Version: 6.0.0.0.alpha1+ (x64)
> Build ID: a5af0fd9f27af42cf2e8571f659cdad6e606215b
> CPU threads: 4; OS: Windows 10.0; UI render: default; 
> TinderBox: Win-x86_64@42, Branch:master, Time: 2017-11-07_00:30:02
> Locale: fi-FI (fi_FI); Calc: group

Is this crash the same as bug 113619?
Comment 4 Buovjaga 2017-11-16 17:11:53 UTC
(In reply to Xisco Faulí from comment #3)
> (In reply to Buovjaga from comment #2)
> > Linux is fine, but Windows crashes upon PDF export. Unfortunately, there are
> > no really fresh builds available, so I will postpone reporting the crash.
> > 
> > Version: 6.0.0.0.alpha1+ (x64)
> > Build ID: a5af0fd9f27af42cf2e8571f659cdad6e606215b
> > CPU threads: 4; OS: Windows 10.0; UI render: default; 
> > TinderBox: Win-x86_64@42, Branch:master, Time: 2017-11-07_00:30:02
> > Locale: fi-FI (fi_FI); Calc: group
> 
> Is this crash the same as bug 113619?

Yes.
Comment 5 Aron Budea 2017-11-16 22:21:24 UTC
Confirmed with a 6.0 master build from yesterday and 3.5.0.3 / Windows 7.
Not reproduced with 3.3.0.
=> regression

Let's assume it's Windows-only, based on buovjaga's feedback in comment 2.
Comment 6 QA Administrators 2018-11-17 03:46:58 UTC Comment hidden (obsolete)
Comment 7 Aron Budea 2019-05-27 01:39:07 UTC
Still buggy in 6.3.0.0.alpha1+ (684975ec42b20f78826fd623ca5f7c47475e037a) / Windows 7.
Comment 8 QA Administrators 2021-05-27 05:01:19 UTC Comment hidden (obsolete, spam)
Comment 9 Justin L 2021-11-27 15:52:29 UTC

*** This bug has been marked as a duplicate of bug 82674 ***