Download it now!
Bug 113870 - Portrait printing as landscape on Macbook withupdate
Summary: Portrait printing as landscape on Macbook withupdate
Status: RESOLVED DUPLICATE of bug 92190
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3.6.1 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-16 00:45 UTC by Karen
Modified: 2017-11-16 13:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Karen 2017-11-16 00:45:38 UTC
Description:
I upgraded to the current Libre version today and can no longer print Portrait without finagling that I learned about through the Q&A. I have to do it for every document that is in Portrait format. That is a bug to me. The software is no longer working in a functional way. 

Steps to Reproduce:
1.Click on print on document in portrait format.
2.Click on preview - shows in portrait.
3.Click on print - shows in landscape (with bottom cut out)
NOTE: I tried different print options from drop-down menu -- Quality & Media, Libre Office etc. ALL SHOWED DOC in LANDSCAPE.
4.Click on print - it prints in landscape with bottom cut off.

Actual Results:  
I read a workaround I tried.
Click on Print. 
Then click on More. 
At More click on brochure. Then unclick brochure. That did not work.
At More I tried clicking on back page. Then front page. Then it appeared in Portrait. At that point I seemed to be able to choose different quality print, different paper, etc.  

Expected Results:
As described I can no longer print documents I create in portrait format without about 5 extra steps to finagle every time.


Reproducible: Always


User Profile Reset: No



Additional Info:
As before this afternoon i.e. before I upgraded it should print a document formatted for portrait as a portrait document. 
Every portrait document should not appear as Landscape when Print is clicked AND it should NOT print in portrait with bottom cut off.


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:56.0) Gecko/20100101 Firefox/56.0
Comment 1 Buovjaga 2017-11-16 13:38:43 UTC

*** This bug has been marked as a duplicate of bug 92190 ***