Bug 113890 - Full screen mode doesnt hide Gnome Shell top bar or launcher in Ubuntu 17.10 (gtk2)
Summary: Full screen mode doesnt hide Gnome Shell top bar or launcher in Ubuntu 17.10 ...
Status: RESOLVED DUPLICATE of bug 112549
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.4.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Full-Screen-Mode GTK2
  Show dependency treegraph
 
Reported: 2017-11-16 21:45 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-12-07 20:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screenshot (51.56 KB, image/png)
2017-11-16 21:45 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2017-11-16 21:45:04 UTC
Created attachment 137819 [details]
screenshot

Version: 5.4.3.2
Build ID: 92a7159f7e4af62137622921e809f8546db437e5
CPU threads: 2; OS: Linux 4.13; UI render: default; VCL: gtk2; 
Locale: en-US (en_US.UTF-8); Calc: group
Comment 1 Kevin Suo 2017-11-27 05:08:19 UTC
Confirmed 
Version: 6.1.0.0.alpha0+
Build ID:d8c0051c6c0400aae6e0a440e83c2c29979347f7
CPU 线程:4; 操作系统:Linux 4.13; UI 渲染:默认; VCL: gtk2; 
Locale: zh-CN (zh_CN.UTF-8); Calc: group threaded
Comment 2 Caolán McNamara 2017-12-07 20:17:49 UTC
Fixed this as a subpart of bug 112549

*** This bug has been marked as a duplicate of bug 112549 ***