Bug 113922 - not saved as document property : "Save preview picture with this document"
Summary: not saved as document property : "Save preview picture with this document"
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: filters and storage (show other bugs)
Version:
(earliest affected)
5.1.0.3 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 87995
  Show dependency treegraph
 
Reported: 2017-11-18 20:30 UTC by Jérôme
Modified: 2019-12-02 21:32 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jérôme 2017-11-18 20:30:03 UTC
With 5.2 version I noticed this behaviour :
1. uncheck "Save preview picture with this document" into the File > Properties dialog
2. save the document (without the preview picture)
3. close and then open the document again
4. save the document
5. the preview picture was saved into the document
Comment 1 Jérôme 2017-11-18 20:34:31 UTC
It seems this bug appeared since version 5.1 as per comment 14 of bug #87995.
Comment 2 Buovjaga 2017-11-19 13:08:08 UTC
Repro. It does not remember the setting.

Arch Linux 64-bit
Version: 6.0.0.0.alpha1+
Build ID: 121303615054568c204def97872343d2014af4a0
CPU threads: 8; OS: Linux 4.13; UI render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on November 17th 2017
Comment 3 QA Administrators 2018-11-20 03:43:13 UTC Comment hidden (obsolete)
Comment 4 Jérôme 2018-11-25 20:10:30 UTC
This bug still occurs with the 6.1.3.2 version.
Comment 5 QA Administrators 2019-11-26 03:32:03 UTC Comment hidden (obsolete)
Comment 6 Jérôme 2019-12-02 21:32:28 UTC
Version: 6.3.3.2
Build ID: a64200df03143b798afd1ec74a12ab50359878ed
Threads CPU : 4; OS : Linux 4.19; UI Render : par défaut; VCL: gtk3; 
Locale : fr-FR (fr_FR.utf8); Langue IHM : fr-FR
Calc: threaded