Bug 113945 - DOCX: FILEOPEN: No table positioning
Summary: DOCX: FILEOPEN: No table positioning
Status: RESOLVED DUPLICATE of bug 77760
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.0.0.alpha1+
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: DOCX-Tables
  Show dependency treegraph
 
Reported: 2017-11-20 09:41 UTC by Patrick Jaap
Modified: 2018-04-07 08:56 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
sample file with a table (11.38 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2017-11-20 09:42 UTC, Patrick Jaap
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Patrick Jaap 2017-11-20 09:41:24 UTC
Description:
Sample file contains a table (positioned a few centimeters below the first paragraph). Opening it in LO Writer puts it in the first paragraph, regardless of the stored positioning.

Steps to Reproduce:
1. Open sample file


Actual Results:  
table is placed in the first paragraph

Expected Results:
table is placed a few centimeters below


Reproducible: Always


User Profile Reset: No



Additional Info:
It looks like a missing feature, since tables have no position attributes in LO Writer.


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 Patrick Jaap 2017-11-20 09:42:05 UTC
Created attachment 137867 [details]
sample file with a table
Comment 2 Dieter Praas 2017-11-20 13:51:20 UTC
Can you check, if it is related to bug 77760?
Comment 3 Patrick Jaap 2017-11-20 13:59:37 UTC
Yes, bug 77760 is the same issue. LO Writer has no support for absolute table positions, it always moves with the text. So, we need to implement this feature, i guess.
Comment 4 Patrick Jaap 2017-11-20 16:38:37 UTC

*** This bug has been marked as a duplicate of bug 77760 ***