Bug Hunting Session
Bug 114029 - LibreOffice Vanilla version not present in bugzilla list of LO versions
Summary: LibreOffice Vanilla version not present in bugzilla list of LO versions
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: MacOS-Vanilla
  Show dependency treegraph
 
Reported: 2017-11-24 16:15 UTC by Alex Thurgood
Modified: 2017-11-27 11:00 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Thurgood 2017-11-24 16:15:16 UTC
Description:
Currently, I'm having to file LO Vanilla bugs against LO 5432 as there is no entry in bugzilla for LO Vanilla Version: 5.4.4.3

Steps to Reproduce:
See above

Actual Results:  
No possibility to choose the LibreOffice Vanilla version in bugzilla

Expected Results:
If we are to us BZ to track Vanilla version bugs, we need those versions too.


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 Xisco Faulí 2017-11-24 17:32:35 UTC
I guess the tag in LibreOffice Vanilla is incorrect and it should be 5.4.3.2, isn't it? Otherwise, another versioning should be used, otherwise it might lead to confusion
Comment 2 Yousuf Philips (jay) (retired) 2017-11-25 09:20:00 UTC
The mac appstore page says the downloadable version is 5.4.3.

https://itunes.apple.com/us/app/libreoffice-vanilla/id921923693?mt=12
Comment 3 Tor Lillqvist 2017-11-25 18:31:52 UTC
It's 327ad42f4b641f37cf4dd9936346bc386252669a (directly on the libreoffice-5-4 branch).

I chose to call it 5.4.3 for the user-visible version number because it is close to that, but has a couple of more commits to the 5.4 branch. Also, it would be even more misleading to call it 5.4.4 as that does not exist yet, does it?
Comment 4 Alex Thurgood 2017-11-27 11:00:44 UTC
Thanks, good to know