Download it now!
Bug 114037 - Writer documents print only in landscape orientation
Summary: Writer documents print only in landscape orientation
Status: RESOLVED DUPLICATE of bug 92190
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.3.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-24 20:57 UTC by Daveduck
Modified: 2017-11-25 07:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daveduck 2017-11-24 20:57:33 UTC
Description:
Since ver. 5.3.6, Writer documents will not print in portrait orientation.  Now running 5.4.3 with same limitation.

Steps to Reproduce:
1.Create Writer document
2.Attempt to print Writer document in portrait mode
3.Resist urge to scream

Actual Results:  
Prints in landscape orientation every time.

Expected Results:
Should print in portrait orientation.


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 5.4.3.2
Build ID: 92a7159f7e4af62137622921e809f8546db437e5
CPU threads: 8; OS: Mac OS X 10.9.5; UI render: default; 
Locale: en-US (en.UTF-8); Calc: group


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 Daveduck 2017-11-24 23:39:18 UTC
Restarted in Safe Mode, no change.

Restarted in Safe Mode, reset to factory defaults.  No change.

Deleted User Profile, restarted.  No change.

Restored User Profile (latest version), reverted to LO ver. 5.3.3.1, issue no longer present.  (However, I'm using 5.3.3.1)
Comment 2 Telesto 2017-11-25 07:43:03 UTC

*** This bug has been marked as a duplicate of bug 92190 ***