Download it now!
Bug 114084 - After restart, text becomes black.
Summary: After restart, text becomes black.
Status: RESOLVED DUPLICATE of bug 112739
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.3.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-27 05:14 UTC by jmikebot
Modified: 2017-11-27 06:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jmikebot 2017-11-27 05:14:40 UTC
Description:
Opening a .docx file results in black text and a black background.

Steps to Reproduce:
Make sure LibreOffice's document color background is set to black by pressing Alt-F12, selecting `Application Colors` and setting the background color to black.

This bug was cancelled by someone, but it actually is not resolved.

In Windows 10, put the computer into high contrast mode by pressing `Alt-Shift-PrtSc`.

Now, open a .docx (MS Word 2007-2013 XML) file.

*Notably: this error persists even if the text color is set to white.

Actual Results:  
If the file has any normal/black text, the text will all be black against the black background so you won't be able to see any of it.

Expected Results:
The text should be white because selecting all of the text and clicking `Text Color -> Automatic` results in white text; furthermore, user sets the text color to white in the settings.


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
If you use more than one text color, this is a major problem because you can't do the work-around (select all -> text color - automatic).  So, I really hope that we can please see a resolution.  Thank you so much for reading.


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 V Stuart Foote 2017-11-27 06:45:59 UTC

*** This bug has been marked as a duplicate of bug 112739 ***