Bug 114132 - Tiling bitmaps does not work for charts (Format Wall)
Summary: Tiling bitmaps does not work for charts (Format Wall)
Status: RESOLVED DUPLICATE of bug 104658
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
5.4.0.0.alpha1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks: Area-Fill-Tab-Bitmap
  Show dependency treegraph
 
Reported: 2017-11-29 10:32 UTC by peekaa
Modified: 2018-04-09 12:27 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments
dialog adding bitmap (138.84 KB, image/png)
2017-11-29 10:32 UTC, peekaa
Details
result - tile not fullfilled the background (139.73 KB, image/png)
2017-11-29 10:33 UTC, peekaa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description peekaa 2017-11-29 10:32:01 UTC
Adding standard bitmap as a background to a chart is not working. Tiles do not fullfilled the whole area. Just in the middle. In previous version 5.3 works fine.
Comment 1 peekaa 2017-11-29 10:32:33 UTC
Created attachment 138056 [details]
dialog adding bitmap
Comment 2 peekaa 2017-11-29 10:33:12 UTC
Created attachment 138057 [details]
result  - tile not fullfilled the background
Comment 3 Buovjaga 2017-12-03 13:47:11 UTC
Repro, but not with 4.4

I guess this is because of the new Area dialog, so no need to bibisect.

Version: 6.1.0.0.alpha0+ (x64)
Build ID: cc1db6f2b0ebe05ae807628778835b62df00eca2
CPU threads: 4; OS: Windows 10.0; UI render: default; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2017-12-03_00:59:10
Locale: fi-FI (fi_FI); Calc: group threaded
Comment 4 Petr Valach 2017-12-11 23:06:36 UTC
I have the same problem. Tiling is not active, image is not fit to wall of the graph.
LO 5.4.3.2
ID: 92a7159f7e4af62137622921e809f8546db437e5
Comment 5 peekaa 2018-01-31 12:59:13 UTC
still not fixed in 6.0 :-(
Comment 6 Kevin Suo 2018-02-11 07:30:17 UTC
Bug already exits in the "oldest" version in the 6.0 bibisect repo, on linux.

Version: 5.4.0.0.alpha1+
Build ID: 9feb7f7039a3b59974cbf266922177e961a52dd1
CPU threads: 4; OS: Linux 4.14; UI render: default; VCL: gtk3; 
Locale: zh-CN (zh_CN.UTF-8); Calc: group
Comment 7 Xisco Faulí 2018-03-20 23:04:37 UTC
Regression introduced by:

author	Rishabh Kumar <kris.kr296@gmail.com>	2016-08-22 16:48:05 +0530
committer	Katarina Behrens <Katarina.Behrens@cib.de>	2016-10-12 08:36:13 +0000
commit	686349476e03f951f4a9ff9755b9f71951b64ea5 (patch)
tree	7cb559cca9cf88dc0a2e2a957244701ab0b4fe60
parent	da01e9ec5dfb7787b4a3669486b3940590933850 (diff)
[GSoC] Move all fill style tabs inside area tab

Bisected with: bibisect-linux-64-5.3

Adding Cc: to Rishabh Kumar
Comment 8 Katarina Behrens (CIB) 2018-04-09 12:27:21 UTC

*** This bug has been marked as a duplicate of bug 104658 ***