Download it now!
Bug 114186 - Portrait formatted page switches to landscape when printing.
Summary: Portrait formatted page switches to landscape when printing.
Status: RESOLVED DUPLICATE of bug 92190
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.1.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-30 21:09 UTC by Phil
Modified: 2017-11-30 21:21 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Phil 2017-11-30 21:09:40 UTC
Description:
A page created in portrait mode switches to landscape when sending to a printer. Changing the page width from 8.5" to either 8.49" of 8.51" fixes the problem. Changing to any size other than "letter" fixes the problem. Apparently this bug has been reported before but not fixed. Running Version: 5.4.2.2
Build ID: 22b09f6418e8c2d508a9eaf86b2399209b0990f4 on Mac with macOS 10.13.1.

Steps to Reproduce:
1.Create a document in portrait mode with size set to Letter (8.5 x 11).
2.Send to printer (File > print)
3.Format switches to landscape with text running Off the side.

Actual Results:  
Can't print a page in portrait mode set to Letter size

Expected Results:
Page prints normally in portrait mode.


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_1) AppleWebKit/604.3.5 (KHTML, like Gecko) Version/11.0.1 Safari/604.3.5
Comment 1 Mike Kaganski 2017-11-30 21:21:19 UTC

*** This bug has been marked as a duplicate of bug 92190 ***