Download it now!
Bug 114214 - Cannot select several pictures at once or group them
Summary: Cannot select several pictures at once or group them
Status: RESOLVED DUPLICATE of bug 34438
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.3.2 release
Hardware: All Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-03 00:24 UTC by nora
Modified: 2017-12-03 17:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nora 2017-12-03 00:24:07 UTC
Description:
Usually, one can select several objects or files by holding shift and individually clicking those files or objects. In LibreOffice it works with objects, but doesn't work with pictures. I can select text boxes and drawings and group them, but I cannot select pictures. If I select a picture, hold shift, and then click another picture, it just deselects the first one. I realize that is not yet a function available in LibreOffice, but I would be very happy if it would be included at a later date. 

Steps to Reproduce:
1. Select a picture
2. hold shift
3. click on another picture

Actual Results:  
The first picture was deselected. 

Expected Results:
Ideally, both pictures should have been selected as happens when you select more than one object.


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 Buovjaga 2017-12-03 17:05:12 UTC
Thanks. I found an older report.

*** This bug has been marked as a duplicate of bug 34438 ***