Bug 114259 - WRITER: Bad title in exported PDF
Summary: WRITER: Bad title in exported PDF
Status: RESOLVED DUPLICATE of bug 107513
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-05 11:48 UTC by Kamil Landa
Modified: 2017-12-05 18:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
printscreen with details (19.36 KB, image/png)
2017-12-05 11:48 UTC, Kamil Landa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kamil Landa 2017-12-05 11:48:30 UTC
Created attachment 138225 [details]
printscreen with details

If I export some ODT to the PDF, the title in the Main Windows Panel has name of the Template.
I unzipped the ODT and there is file meta.xml containing the tag <dc:title>, I changed it and title of the pdf will also changed.
Sample is in the PNG file.
Bug is apparently in all versions 5.x.
Comment 1 Timur 2017-12-05 12:04:36 UTC
Not clear. 
What is current and expected behavior?
Looks fine, File-Prop-Desc-Title is PDF title.
Comment 2 Kamil Landa 2017-12-05 17:19:05 UTC
I don't know the option File-Prop-Desc-Title is PDF title. So it is no bug.
Comment 3 V Stuart Foote 2017-12-05 18:31:12 UTC

*** This bug has been marked as a duplicate of bug 107513 ***