Bug 114273 - Gradient settings do not take effect when formatting chart wall
Summary: Gradient settings do not take effect when formatting chart wall
Status: RESOLVED DUPLICATE of bug 125449
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
5.3.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 114792 (view as bug list)
Depends on:
Blocks: Area-Fill-Tab
  Show dependency treegraph
 
Reported: 2017-12-06 08:26 UTC by peekaa
Modified: 2019-11-07 10:44 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description peekaa 2017-12-06 08:26:53 UTC
In Format Chart area, in Area changing color From and To has not efect, its not working in the chart itself.
Comment 1 Buovjaga 2017-12-13 17:33:11 UTC
I seem to remember there is a duplicate for this. I don't have time to search right now, so feel free to do it yourself (and note for other testers).
Comment 2 Buovjaga 2017-12-16 17:07:16 UTC
Ok, I did digging, but there was not a report for this after all. Obviously this is related to the new Area fill dialog.

Kind of similar in spirit to bug 94300

Version: 5.3.0.0.alpha1 (x64)
Build ID: f4ca1573fcf445164c068c1046ab5d084e1b005f
CPU Threads: 4; OS Version: Windows 6.19; UI Render: default; 
Locale: fi-FI (fi_FI); Calc: group

Arch Linux 64-bit
Version: 6.1.0.0.alpha0+
Build ID: 1390c91c7584a89298906849cdabae131f8a6191
CPU threads: 8; OS: Linux 4.14; UI render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group threaded
Built on December 14th 2017
Comment 3 raal 2018-01-06 09:35:01 UTC
*** Bug 114792 has been marked as a duplicate of this bug. ***
Comment 4 QA Administrators 2019-01-07 03:41:34 UTC Comment hidden (obsolete)
Comment 5 NISZ LibreOffice Team 2019-11-07 10:44:20 UTC
This is most probably the same as bug #125449 but that one is better researched.

*** This bug has been marked as a duplicate of bug 125449 ***