Bug 114276 - Pie-Bar Chart does not exist in LibreOffice
Summary: Pie-Bar Chart does not exist in LibreOffice
Status: RESOLVED DUPLICATE of bug 50934
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
6.1.0.0.alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-06 10:18 UTC by Gabor Kelemen
Modified: 2018-12-11 13:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Example file made with Excel 2013, containing a Pie-Bar chart (19.62 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2017-12-06 10:18 UTC, Gabor Kelemen
Details
Screenshot of the document in LO and Excel 2013 (263.38 KB, image/png)
2017-12-06 10:18 UTC, Gabor Kelemen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gabor Kelemen 2017-12-06 10:18:08 UTC
Created attachment 138234 [details]
Example file made with Excel 2013, containing a Pie-Bar chart

If we create a simple Pie-Bar Chart in Microsoft Excel 2013/2016 LibreOffice will not handle that, because there is no Pie-Bar chart between the diagram types. The Pie-Bar Chart will become a simple Pie chart in LibreOffice. 

Steps to reproduce:
1. Create a new spreadsheet in Excel 2013/2016.
2. Create a simple Pie-Bar Chart.
3. Save the spreadsheet in xlsx.
4. Open the file in LibreOffice Calc.

Actual results:
The chart type isn't a Pie-Bar anymore, but a simple Pie Chart.

Expected results:
There should be a Pie-Bar Chart between the diagram types.
Comment 1 Gabor Kelemen 2017-12-06 10:18:40 UTC
Created attachment 138235 [details]
Screenshot of the document in LO and Excel 2013
Comment 2 Jacques Guilleron 2017-12-11 16:52:02 UTC
Hi Gabor,

I reproduce with
LO 6.0.0.0.beta1
Build ID: 97471ab4eb4db4c487195658631696bb3238656c
Threads CPU : 2; OS : Windows 6.1; UI Render : par défaut; 
Locale : fr-FR (fr_FR); Calc: CL
Comment 3 Gabor Kelemen 2018-12-11 13:20:20 UTC

*** This bug has been marked as a duplicate of bug 50934 ***