Bug 114277 - Pie-Pie Chart does not exist in LibreOffice
Summary: Pie-Pie Chart does not exist in LibreOffice
Status: RESOLVED DUPLICATE of bug 50934
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
6.1.0.0.alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-06 10:24 UTC by Gabor Kelemen
Modified: 2018-12-11 13:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Example file made with Excel 2013, containing a Pie-Pie chart (19.62 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2017-12-06 10:24 UTC, Gabor Kelemen
Details
The example file in Excel and Calc side by side (283.32 KB, image/png)
2017-12-06 10:31 UTC, Gabor Kelemen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gabor Kelemen 2017-12-06 10:24:25 UTC
Created attachment 138236 [details]
Example file made with Excel 2013, containing a Pie-Pie chart

If we create a simple Pie-Pie Chart in Microsoft Excel 2013/2016 the LibreOffice will not handle that, because there is no Pie-Pie chart between the diagram types. The Pie-Pie Chart will become a simple Pie chart in LibreOffice. 

Steps to reproduce:
1. Create a new spreadsheet in Excel 2013/2016.
2. Create a simple Pie-Pie Chart.
3. Save the spreadsheet in xlsx.
4. Open the file in LibreOffice Calc.

Actual results:
The chart type isn't a Pie-Pie anymore, but a simple Pie Chart.

Expected results:
There should be a Pie-Pie Chart between the diagram types.
Comment 1 Gabor Kelemen 2017-12-06 10:31:02 UTC
Created attachment 138237 [details]
The example file in Excel and Calc side by side
Comment 2 Jacques Guilleron 2017-12-11 17:06:04 UTC
Hi Gobor,

I reproduce with
LO 6.0.0.0.beta1 Build ID: 97471ab4eb4db4c487195658631696bb3238656c
Threads CPU : 2; OS : Windows 6.1; UI Render : par défaut; 
Locale : fr-FR (fr_FR); Calc: CL
This feature were already present in Word 2010.
Comment 3 Gabor Kelemen 2018-12-11 13:20:11 UTC

*** This bug has been marked as a duplicate of bug 50934 ***