Download it now!
Bug 114294 - XLS file portrait format prints as landscape
Summary: XLS file portrait format prints as landscape
Status: RESOLVED DUPLICATE of bug 92190
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.3.7.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-06 20:34 UTC by Jim Larsen
Modified: 2017-12-06 21:40 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
XLS spreadsheet prints as landscape format (7.00 KB, application/vnd.ms-excel)
2017-12-06 20:34 UTC, Jim Larsen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jim Larsen 2017-12-06 20:34:02 UTC
Created attachment 138253 [details]
XLS spreadsheet prints as landscape format

Calc spreadsheet with portrait format saved as XLS file. File prints as landscape format. LibreOffice version 5.2.7.2 prints portrait format correctly.
Comment 1 Xisco Faulí 2017-12-06 20:56:20 UTC

*** This bug has been marked as a duplicate of bug 35771 ***
Comment 2 Aron Budea 2017-12-06 21:40:01 UTC
Hopefully this is rather a duplicate of bug 92190, which means it's fixed, and the fix will arrive with the next update, 5.4.4.

*** This bug has been marked as a duplicate of bug 92190 ***