Bug Hunting Session
Bug 114296 - [Notebookbar] [Groupedbar] Insert Text Box button doesn't work
Summary: [Notebookbar] [Groupedbar] Insert Text Box button doesn't work
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.1.0.0.alpha0+
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 114436 (view as bug list)
Depends on:
Blocks: Notebookbar-Groupedbar
  Show dependency treegraph
 
Reported: 2017-12-07 02:27 UTC by Bastián Díaz
Modified: 2018-06-25 21:09 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bastián Díaz 2017-12-07 02:27:25 UTC
Description:
When you click on the button nothing happens.

Steps to Reproduce:
1. Go and click on the Insert Text Box button
2. Move the cursor to the slide

Actual Results:  
Nothing happens.

Expected Results:
A special cursor appears that allows you to select the location to insert a text box.


Reproducible: Always


User Profile Reset: Yes



Additional Info:


User-Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 Buovjaga 2017-12-16 18:37:05 UTC
Repro with Groupedbar.

Arch Linux 64-bit
Version: 6.1.0.0.alpha0+
Build ID: 1390c91c7584a89298906849cdabae131f8a6191
CPU threads: 8; OS: Linux 4.14; UI render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group threaded
Built on December 14th 2017
Comment 2 Buovjaga 2017-12-19 19:20:56 UTC
*** Bug 114436 has been marked as a duplicate of this bug. ***
Comment 3 andreas_k 2018-06-25 21:09:57 UTC
Thanks for the bug report. It was already fixed and will work in LibO 6.1.