Bug 114362 - Template names are not yet localized
Summary: Template names are not yet localized
Status: RESOLVED DUPLICATE of bug 114088
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.1.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Templates Not-Localizable
  Show dependency treegraph
 
Reported: 2017-12-08 19:36 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-12-09 13:14 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2017-12-08 19:36:56 UTC
Many of the template names found in the start center are not yet localized, which include the templates added in 4.4, 5.3, and 6.0 (bug 103317).

https://opengrok.libreoffice.org/xref/core/include/sfx2/strings.hrc#268

https://opengrok.libreoffice.org/xref/core/sfx2/source/doc/doctempl.cxx#487
Comment 1 Gabor Kelemen 2017-12-08 21:02:35 UTC
Opening a new bug for the same thing every week does not really help :P

Patch is in Gerrit, it covers all the text and presentation templates:
https://gerrit.libreoffice.org/#/c/45450/

*** This bug has been marked as a duplicate of bug 114088 ***
Comment 2 Yousuf Philips (jay) (retired) 2017-12-09 13:14:16 UTC
(In reply to Gabor Kelemen from comment #1)
> Opening a new bug for the same thing every week does not really help :P

Sorry thats my bad. Martin mentioned it on telegram and i just filed the bug. Totally forgot i already did file it before. :D