Download it now!
Bug 114387 - Base Reports Design 'Can Grow' 'Can Shrink' Property.
Summary: Base Reports Design 'Can Grow' 'Can Shrink' Property.
Status: RESOLVED DUPLICATE of bug 45789
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
5.4.2.2 release
Hardware: All Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-10 15:42 UTC by gdahefferman
Modified: 2017-12-11 12:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gdahefferman 2017-12-10 15:42:30 UTC
Description:
To save on resource, paper, it would be very desireable to have the feature 'Can Grow'/'Can Shrink' property added to the field properties especially with Text fields, thus enabling the full entered text within the database to be shown/printed on the Report, thus removing the Red Right Hand pointer which is the current indicator when the text quantity exceeds the allocated field space on the report.

Actual Results:  
Fully described with Description

Expected Results:
Considerable paper saving (obviously dependent on data output), Better report presentation, Page space used to maximum.  


Reproducible: Always


User Profile Reset: No



Additional Info:
Looking forward to your thoughts/comments in due course: Thank you.
Regards
Graham DA Hefferman 10/12/2017

gdahefferman@hotmail.com
 


User-Agent: Mozilla/5.0 (Windows NT 10.0; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 Robert Großkopf 2017-12-10 17:48:18 UTC
Isn't this a duplicate of bug 45789?

See https://bugs.documentfoundation.org/show_bug.cgi?id=45789#c10 for a macro that sets the automatic row-height after the report-document has been created.
Comment 2 Alex Thurgood 2017-12-11 12:02:10 UTC

*** This bug has been marked as a duplicate of bug 45789 ***