Download it now!
Bug 114389 - Footnote text increases by a tab after doc or docx conversion
Summary: Footnote text increases by a tab after doc or docx conversion
Status: RESOLVED DUPLICATE of bug 112886
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-10 18:59 UTC by nokidding
Modified: 2018-07-03 14:21 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
example of footnote alignement (76.73 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2017-12-11 10:08 UTC, nokidding
Details

Note You need to log in before you can comment on or make changes to this bug.
Description nokidding 2017-12-10 18:59:11 UTC
Description:
When converting files into doc or docx and even after I have re-adjusted them all on my end in LO, the footnotes behave very oddly: usually alighting the first line towards the centre of the page (see screenshot 1 https://imgur.com/a/PAtKA) ... this gets worse as the editing process continues (see screenshot 2 https://imgur.com/a/kZ4ic)

Steps to Reproduce:
1.converting files into doc or docx with footnotes
2. re-open in either MO or LO
3. 

Actual Results:  
footnote advances of a tab (at each time of opening)

Expected Results:
footnote should not increase by a tab (with links this becomes really evident and annoying)


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
the main text in LO and in MO is set to have a first line indent to +1 to distinguish paragraphs. The footnotes seem to reproduce that indent although the style is not set for that and I have even changed the "Inherit from" style, under the "Organiser" tab, for "Paragraph Style: Footnote Text". The tab increases at each opening (at least 2-3 times)


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 Xisco Faulí 2017-12-11 09:16:37 UTC Comment hidden (obsolete)
Comment 2 nokidding 2017-12-11 10:08:35 UTC
Created attachment 138360 [details]
example of footnote alignement
Comment 3 Xisco Faulí 2017-12-11 12:48:45 UTC
Thanks for reporting the issue.
It seems like a duplicate of bug 113553

*** This bug has been marked as a duplicate of bug 113553 ***
Comment 4 Mike Kaganski 2017-12-11 21:39:37 UTC
This one is reproducible with Version: 5.4.3.2 (x64)
Build ID: 92a7159f7e4af62137622921e809f8546db437e5
CPU threads: 4; OS: Windows 6.19; UI render: default; 
Locale: ru-RU (ru_RU); Calc: group

and *not* reproducible with Version: 5.3.4.2 (x64)
Build ID: f82d347ccc0be322489bf7da61d7e4ad13fe2ff3
CPU Threads: 4; OS Version: Windows 6.19; UI Render: default; Layout Engine: new; 
Locale: ru-RU (ru_RU); Calc: group

So this one is a regression (however similar could be other problems in the past). Didn't try the bug 113553, possibly results would be similar.

But anyway: the bug (this, or the one which this one is duplicate of) needs bibisection.
Comment 5 Mike Kaganski 2018-07-03 14:21:43 UTC

*** This bug has been marked as a duplicate of bug 112886 ***