Download it now!
Bug 114535 - tool bar BORDERS ICON broke
Summary: tool bar BORDERS ICON broke
Status: RESOLVED DUPLICATE of bug 107403
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 115137 (view as bug list)
Depends on:
Blocks:
 
Reported: 2017-12-18 13:51 UTC by siggy
Modified: 2018-02-08 23:45 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
BORDERS ICON (84.59 KB, image/png)
2017-12-18 13:54 UTC, siggy
Details
tool bar borders blank (145.85 KB, image/png)
2018-01-10 17:56 UTC, siggy
Details

Note You need to log in before you can comment on or make changes to this bug.
Description siggy 2017-12-18 13:51:20 UTC
Description:
using WIN 10, LIBRE VER 5.4... also on previous versions.
Tool bar BORDERS ICON shows only 4 of the 12 squares with borders. The other eight are blank.
Results mean you guess what the border is. 

Steps to Reproduce:
1.open Calc
2.select Borders
3.

Actual Results:  
icon shows 12 boarder boxes and only 4 have borders

Expected Results:
expect 12 boxes with typical border samples much like MS OFFICE's tool bar BORDER 


Reproducible: Always


User Profile Reset: Yes



Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.108 Safari/537.36
Comment 1 siggy 2017-12-18 13:54:05 UTC
Created attachment 138504 [details]
BORDERS ICON
Comment 2 Jacques Guilleron 2017-12-18 15:21:15 UTC
Hi siggy,

I don't reproduce from
LO 5.4.0.0.alpha1 to LO 5.4.3.1
OS : Windows 6.1
Did you try
Restart in Safe Mode... in Help Menu to see if there make a difference?
Comment 3 siggy 2017-12-18 22:05:04 UTC
yes, followed Libre directions and Restarted in safe mode then tried again and reset to factory settings.
Windows 10  home, ver 1703, 64 bit os
Libre ver Version: 5.4.3.2 (x64)
Build ID: 92a7159f7e4af62137622921e809f8546db437e5
CPU threads: 8; OS: Windows 6.19; UI render: GL; 
Locale: en-US (en_US); Calc: group
Comment 4 Xisco Faulí 2018-01-10 11:08:26 UTC
(In reply to siggy from comment #3)
> yes, followed Libre directions and Restarted in safe mode then tried again
> and reset to factory settings.
> Windows 10  home, ver 1703, 64 bit os
> Libre ver Version: 5.4.3.2 (x64)
> Build ID: 92a7159f7e4af62137622921e809f8546db437e5
> CPU threads: 8; OS: Windows 6.19; UI render: GL; 
> Locale: en-US (en_US); Calc: group

Is it fixed then?
Comment 5 siggy 2018-01-10 17:56:29 UTC
Created attachment 139028 [details]
tool bar  borders blank

fault still exists
Comment 6 siggy 2018-01-10 17:57:07 UTC
tool bar border selection still faulty.
Comment 7 Xisco Faulí 2018-01-10 18:00:32 UTC
Does it happen if you disable OpenGL ?
Comment 8 siggy 2018-01-10 18:05:41 UTC
where do I disable OpenGL?
Comment 9 Jacques Guilleron 2018-01-10 21:00:43 UTC
Hi siggy,
OpenGL: Tools > Options > LibreOffice > View
In Grahics Output, untick Use OpenGL for all rendering.
Restart LibreOffice and verify the Borders displaying.
Is it correct now?
Comment 10 siggy 2018-01-11 11:27:53 UTC
thanks, instructions were very clear but still 8 borders still blank.
Comment 11 Xisco Faulí 2018-01-16 17:33:28 UTC
Do you reproduce it with LibreOffice 6.0 RC2 ? You can download it from https://wiki.documentfoundation.org/QA/GetInvolved#Test_Pre-releases
Regards
Comment 12 siggy 2018-01-16 20:56:14 UTC
Have downloaded and installed:
Version: 6.0.0.2 (x64)
Build ID: 06b618bb6f431d27fd2def25aa19c833e29b61cd
CPU threads: 8; OS: Windows 10.0; UI render: default; 
Locale: en-US (en_US); Calc: group

RESULTS:NO CHANGE, THE BORDERS DO NOT SHOW AS PER PREVIOUS ATTACHMENTS SHOW.

Appreciate your help as I am at a loss on how to fix it.

As this is a different version could it be something with Windows 10 64 bit?
This is the third version with the same problem.

Ta,
Siggy
Comment 13 Xisco Faulí 2018-01-23 08:33:48 UTC
*** Bug 115137 has been marked as a duplicate of this bug. ***
Comment 14 Xisco Faulí 2018-01-23 08:36:12 UTC
Hi siggy,
Which resolution do you have?
For now, Win 10 is the thing in common in both bugs...
Comment 15 siggy 2018-01-23 10:26:29 UTC
 
 I'm still guessing which blank square provides the border needed.
Top squares are vertical borders 2nd line of squares are horizontal more or less.
Comment 16 Maxim Monastirsky 2018-02-08 23:45:58 UTC
Looks like the same problem as in Bug 107403.

*** This bug has been marked as a duplicate of bug 107403 ***