Bug 114614 - pptx imports that texts as white text so looks invisible
Summary: pptx imports that texts as white text so looks invisible
Status: RESOLVED DUPLICATE of bug 105460
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.1.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:pptx
Depends on:
Blocks: OOXML-SmartArt
  Show dependency treegraph
 
Reported: 2017-12-21 04:23 UTC by vihsa
Modified: 2018-12-23 10:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vihsa 2017-12-21 04:23:17 UTC
open attachment 50458 [details] on tdf# 40293

imports that texts as white text so looks invisible in non-slideshow mode on most of the slides

how it looks on libreoffice viewer https://github.com/kr1shna-opensource/qa/blob/master/docs/_screenshot/%5Bkr368%5D%20%5Bkr369%5D%20how%20it%20looks%20on%20libreoffice%20viewer%20v10.png

version: 6.1.0.0.alpha0+
tinderbox: buildname: Android-ARM@24-Bytemark-Hosting
tinderbox: pull time 2017-12-20 03:56:26
Build ID: 0545c1a
android 5.1 / lyf flame 3 [ ls-4001 ]
Comment 1 raal 2017-12-21 20:49:24 UTC
I can confirm with Version: 6.1.0.0.alpha0+
Build ID: aa28b54ab568fb7160095bb4a2fec338b1398b43
CPU threads: 4; OS: Linux 4.4; UI render: default; VCL: gtk3; 

Text is white and upside down
Comment 2 Timur 2017-12-22 12:13:19 UTC
Please search before submitting. Also prepare minimal test sample. 
There are bugs for PPTX text color problem because "automatic" is not set.
Related or duplicate of Bug 103800 or Bug 105460.
Comment 3 QA Administrators 2018-12-23 03:49:11 UTC Comment hidden (obsolete)
Comment 4 Roman Kuznetsov 2018-12-23 10:32:10 UTC
still repro in

Версия: 6.2.0.1 (x64)
ID сборки: 0412ee99e862f384c1106d0841a950c4cfaa9df1
Потоков ЦП: 4; ОС:Windows 10.0; Отрисовка ИП: GL; VCL: win; 
Локаль: ru-RU (ru_RU); UI-Language: ru-RU
Calc: threaded

it's SmartArt problem

duplicate of bug 105460

*** This bug has been marked as a duplicate of bug 105460 ***