Download it now!
Bug 114624 - Crashes when trying to update
Summary: Crashes when trying to update
Status: RESOLVED DUPLICATE of bug 112414
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.4.4.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-21 11:09 UTC by Wladimir Zalozieckyj Sas
Modified: 2017-12-21 17:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wladimir Zalozieckyj Sas 2017-12-21 11:09:00 UTC
Description:
In the previous version as well as in the one published today/yesterday when I click Check for Updates right from the opening menu the application crashes, i.e. closes unexpectedly. EVERY TIME.

I am using a MB Pro Retina late 2013 with MacOS 10.13.2

Steps to Reproduce:
1. Start LibreOffice
2. From the opening menu, chose Help and Check for Updates
3. Crash

Actual Results:  
Crash

Expected Results:
Checked for Update


Reproducible: Always


User Profile Reset: No



Additional Info:
This is not available in the Mac version


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_2) AppleWebKit/604.4.7 (KHTML, like Gecko) Version/11.0.2 Safari/604.4.7
Comment 1 Xisco Faulí 2017-12-21 17:07:43 UTC

*** This bug has been marked as a duplicate of bug 112414 ***