Bug 114640 - Install package on macOS misses background picture for 6.0 rc1
Summary: Install package on macOS misses background picture for 6.0 rc1
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
6.0.0.1 rc
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Installer
  Show dependency treegraph
 
Reported: 2017-12-21 23:25 UTC by Martin Srebotnjak
Modified: 2018-01-29 17:51 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
DMG opens without background picture. (59.67 KB, image/png)
2017-12-21 23:26 UTC, Martin Srebotnjak
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Srebotnjak 2017-12-21 23:25:06 UTC
Description:
On macOS with 6.0 RC1 there is no background picture in the install folder/package.

Steps to Reproduce:
1. Download 6.0 RC1 install dmg for macOS
2. Run it
3.

Actual Results:  
The folder that opens, is without the background picture.

Expected Results:
Background picture with LO logo should be visible.


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 Martin Srebotnjak 2017-12-21 23:26:35 UTC
Created attachment 138589 [details]
DMG opens without background picture.
Comment 2 Telesto 2017-12-22 08:25:10 UTC
Confirming for RC1, no issue with B2
Comment 3 Telesto 2018-01-25 22:48:12 UTC
No repro with RC3. Looks like WFM
Comment 4 Martin Srebotnjak 2018-01-29 17:51:49 UTC
I am confirming that and closing as fixed.