Download it now!
Bug 114643 - Writer: Formatting - keep paragraph with previous paragraph
Summary: Writer: Formatting - keep paragraph with previous paragraph
Status: RESOLVED DUPLICATE of bug 64795
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.3.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-22 06:21 UTC by Mike Sapsard
Modified: 2017-12-22 19:07 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Sapsard 2017-12-22 06:21:50 UTC
Description:
There is a styles formatting option to keep a paragraph type with the following paragraph. However, sometimes there is a need to keep an occasionally used style with the previous paragraph. For instance when writing minutes of a meeting there could sometimes be an action inserted on a new line at the end an item. Currently a style can be created to right justify and bold the action eg 'Action: Freddy'. However when a new page occurs, it may go to the next page. If the previous paragraph style has 'keep with next paragraph' checked, all paras of the previous style will also stay together incorrectly. This would replicate the same feature in MS Word and improve interoperability.

Steps to Reproduce:
It does not yet exist.

Actual Results:  
The feature does not exist.

Expected Results:
As per same feature in MS Word.


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 Regina Henschel 2017-12-22 19:07:12 UTC
We need only one issue for this request.

*** This bug has been marked as a duplicate of bug 64795 ***