Bug 114665 - Start Center: LibreOffice logo looks very closer to welcome texts below
Summary: Start Center: LibreOffice logo looks very closer to welcome texts below
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.0.0.1 rc
Hardware: All All
: medium normal
Assignee: Adolfo Jayme
URL:
Whiteboard: target:6.1.0 target:6.0.0.2
Keywords:
Depends on:
Blocks: Start-Center
  Show dependency treegraph
 
Reported: 2017-12-23 15:52 UTC by Volga
Modified: 2017-12-31 01:44 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
Generic ODF graphic on StartCenter wef 6.0.0 (6.46 KB, image/png)
2017-12-23 19:51 UTC, V Stuart Foote
Details
Decorated LO 5 artwork on StartCenter welcome screen (22.20 KB, image/png)
2017-12-23 19:53 UTC, V Stuart Foote
Details
LO 6 artwork now on StartCenter welcome screen (53.14 KB, image/png)
2017-12-24 18:33 UTC, V Stuart Foote
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Volga 2017-12-23 15:52:34 UTC
Description:
In LibreOffice 5.x version, the 5 icon looks having margin to the welcome text below, however, in LibreOffice 6.0 RC1, LibreOffice logo does not have a margin to the welcome text.

Also compare with: https://commons.wikimedia.org/wiki/File:LibreOffice_4.3_Windows_8.1.PNG

Steps to Reproduce:
-

Actual Results:  
-

Expected Results:
In Start Center, LibreOffice logo should have a proper margin to the “Welcome to LibreOffice”.


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.0.0.1 (x64)
Build ID:d2bec56d7865f05a1003dc88449f2b0fdd85309a
CPU 线程:4; 操作系统:Windows 10.0; UI 渲染:默认; 
区域语言:zh-CN (zh_CN); Calc: group


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 Yousuf Philips (jay) (retired) 2017-12-23 19:16:49 UTC
Hi Volga,

Please provide a screenshot of 6.0 rc1, and possibly 5.x as well, so that we can see what you are referring to.
Comment 2 V Stuart Foote 2017-12-23 19:51:57 UTC
Created attachment 138615 [details]
Generic ODF graphic on StartCenter wef 6.0.0
Comment 3 V Stuart Foote 2017-12-23 19:53:07 UTC
Created attachment 138616 [details]
Decorated LO 5 artwork on StartCenter welcome screen
Comment 4 V Stuart Foote 2017-12-23 20:06:44 UTC
Spacing to the "Welcome to LibreOffice." slug is a little tight when just the LibreOffice ODF document glyph is used--but the margin does not look to have changed (just a smaller graphic, with no transparency.

Heiko--was there going to be a StartCenter motif drawn from the 6.0 branding artwork of bug 108928
Comment 5 Adolfo Jayme 2017-12-23 22:22:09 UTC
This patch fixes this: https://gerrit.libreoffice.org/#/c/47024/
Comment 6 V Stuart Foote 2017-12-24 04:14:09 UTC
Thanks Adolfo!
Comment 7 V Stuart Foote 2017-12-24 18:33:26 UTC
Created attachment 138631 [details]
LO 6 artwork now on StartCenter welcome screen

the LO 6 artwork is now on the StartCenter... no margin issue.

I'm happy with quality of the PNG on Windows--colors OK other OS/DE?
Comment 8 Heiko Tietze 2017-12-27 09:40:57 UTC
(In reply to Adolfo Jayme from comment #5)
> This patch fixes this: https://gerrit.libreoffice.org/#/c/47024/

Thank you, Adolfo. Works well.
Comment 9 Adolfo Jayme 2017-12-30 23:51:21 UTC
I’d appreciate a +1 over at Gerrit then :)
Comment 10 Commit Notification 2017-12-31 01:34:51 UTC
Adolfo Jayme Barrientos committed a patch related to this issue.
It has been pushed to "libreoffice-6-0":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=7450ca17d956972650b09c0ec0e55d30b325b0c4&h=libreoffice-6-0

tdf#114665 Replace Start Center image

It will be available in 6.0.0.2.

The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds

Affected users are encouraged to test the fix and report feedback.
Comment 11 Adolfo Jayme 2017-12-31 01:44:39 UTC
Thanks for the review! Now it’s pushed to the release branch.

I intended to replace this visual asset before the beta branching, but I procrastinated; I apologize for that. This image should not exhibit color glitches under macOS like the “5” graphic because I used real transparency.