Bug 114672 - [UI] Elementary icons for border of table in Writer are not distinguishable
Summary: [UI] Elementary icons for border of table in Writer are not distinguishable
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.0.0.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Icon-Themes
  Show dependency treegraph
 
Reported: 2017-12-23 18:58 UTC by Roman Kuznetsov
Modified: 2018-04-27 19:29 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Border icons on palette (6.92 KB, image/jpeg)
2017-12-23 18:59 UTC, Roman Kuznetsov
Details
Border icons Tango on palette (6.57 KB, image/jpeg)
2017-12-23 19:11 UTC, Roman Kuznetsov
Details
elementary border control (3.54 KB, image/png)
2017-12-23 19:29 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2017-12-23 18:58:56 UTC
Description:
Elementary icons for border of table in Writer are not distinguishable. See screenshot from attach
Lines on icons that shows which border there is, they are not expressive
They must be more fat and more bright

Steps to Reproduce:
1. Create a table in Writer document
2. Select two or more cells in table
3. In bottom of screen shows Table toolbar
4. Select on this toolbar icon Borders
5. Will shows drop-down palette with border icons
6. Which border will be active if we select third icon in first row? Or first in second row? Or any another...

Actual Results:  
Border icons are not expressive

Expected Results:
Border icons allow uniquely identify which borders will shows


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:58.0) Gecko/20100101 Firefox/58.0
Comment 1 Roman Kuznetsov 2017-12-23 18:59:50 UTC
Created attachment 138611 [details]
Border icons on palette
Comment 2 Roman Kuznetsov 2017-12-23 19:11:46 UTC
Created attachment 138613 [details]
Border icons Tango on palette
Comment 3 Roman Kuznetsov 2017-12-23 19:12:57 UTC
Jay, add Andreas please, i do not know his e-mail in BZ
Comment 4 Yousuf Philips (jay) (retired) 2017-12-23 19:27:40 UTC
Confirmed, but its even worse for me.

Version: 6.0.0.1
Build ID: d2bec56d7865f05a1003dc88449f2b0fdd85309a
CPU threads: 2; OS: Linux 4.4; UI render: default; VCL: gtk2; 
Locale: en-US (en_US.UTF-8); Calc: group
Comment 5 Yousuf Philips (jay) (retired) 2017-12-23 19:29:19 UTC
Created attachment 138614 [details]
elementary border control

it shows blank for me
Comment 6 andreas_k 2017-12-28 23:58:20 UTC
the problem was something like a sizing issue. thanks for submit the bug report.

problem should be solved in Elementary with this patch
https://gerrit.libreoffice.org/#/c/47162/
Comment 7 Roman Kuznetsov 2018-04-27 19:29:20 UTC
fixed in 6.1 alpha 1