Download it now!
Bug 114685 - I made an option to create my own theme, but it was not displayed.
Summary: I made an option to create my own theme, but it was not displayed.
Status: RESOLVED DUPLICATE of bug 101733
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.0.0.1 rc
Hardware: x86 (IA32) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-25 01:28 UTC by Junichi Matsukawa
Modified: 2017-12-26 19:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
LibO6.0.0.1 The theme was not displayed. (48.08 KB, image/png)
2017-12-25 01:33 UTC, Junichi Matsukawa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Junichi Matsukawa 2017-12-25 01:28:42 UTC
Description:
I made an option to create my own theme, but it was not displayed.

Steps to Reproduce:
1.Options - LibreOffice - Personalization
2.(Firefox Themaes) check 'Own Theme'. Click 'Select Theme'.
3.(Select Firefox Theme) Input some word in Search Term or Firefox Theme URL. Click 'Go'. Nothing was displayed. Click 'Categories' icons. Nothing was displayed.

Actual Results:  
Nothing was displayed.

It has also been reproduced in recent versions.
バージョン: 5.4.4.2
Build ID: 2524958677847fb3bb44820e40380acbe820f960
CPU threads: 4; OS: Windows 6.19; UI render: default; 
ロケール: ja-JP (ja_JP); Calc: CL

Expected Results:
Please fix the bug.


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
I tested it.
Version: 6.0.0.1
Build ID: d2bec56d7865f05a1003dc88449f2b0fdd85309a
CPU threads: 4; OS: Windows 10.0; UI render: GL; 
Locale: ja-JP (ja_JP); Calc: CL


User-Agent: Mozilla/5.0 (Windows NT 10.0; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 Junichi Matsukawa 2017-12-25 01:33:00 UTC
Created attachment 138636 [details]
LibO6.0.0.1 The theme was not displayed.

I tested LibO6.0.0.1. 

The theme was not displayed.

Version: 6.0.0.1
Build ID: d2bec56d7865f05a1003dc88449f2b0fdd85309a
CPU threads: 4; OS: Windows 10.0; UI render: GL; 
Locale: ja-JP (ja_JP); Calc: CL
Comment 2 Buovjaga 2017-12-26 19:18:03 UTC

*** This bug has been marked as a duplicate of bug 101733 ***