Download it now!
Bug 114687 - Showing menubar items in context menu of Windows title bar
Summary: Showing menubar items in context menu of Windows title bar
Status: RESOLVED DUPLICATE of bug 113388
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Notebookbar
  Show dependency treegraph
 
Reported: 2017-12-25 02:33 UTC by Volga
Modified: 2017-12-25 04:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Volga 2017-12-25 02:33:23 UTC
Description:
In M$ Windows, title bar usually having context menu for operations as maximize, minimize, resize and close. But there is possible to insert menu items in this context menu. If menu bar is hidden in LibreOffice, then LibreOffice can insert menu bar items into there.

Steps to Reproduce:
-

Actual Results:  
-

Expected Results:
-


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Android 5.1.1; Mobile; rv:57.0) Gecko/57.0 Firefox/57.0
Comment 1 V Stuart Foote 2017-12-25 04:27:49 UTC

*** This bug has been marked as a duplicate of bug 113388 ***