Download it now!
Bug 114707 - Document is created with "portrait" orientation, but prints as "landscape," even though commands are not changed and preview shows portrait.
Summary: Document is created with "portrait" orientation, but prints as "landscape," e...
Status: RESOLVED DUPLICATE of bug 92190
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.3.2 release
Hardware: x86 (IA32) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-27 03:56 UTC by cmcnall511
Modified: 2017-12-27 17:09 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cmcnall511 2017-12-27 03:56:23 UTC
Description:
I have my LibreOffice set up with portrait orientation as the default. However, over the past several weeks, when I set up to print a document I created in LibreOffice, it is printed in landscape orientation. (Generally, documents I'm printing from online sources do print in portrait; this seems to be mostly a problem of documents I have created.) I have not changed commands and don't want the landscape orientation. Print preview shows it in portrait orientation.

Steps to Reproduce:
1.Create an original document in LibreOffice.
2.Hit the print command. 
3.

Actual Results:  
The document is printed in landscape orientation rather than portrait, as requested.

Expected Results:
Printed the document in portrait orientation, which is where the settings were.


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 Timur 2017-12-27 17:09:58 UTC
You don't say you searched before submitting. 
Hopefully it's Bug 92190.
Search for "portrait landscape print" gives many bug reports.

*** This bug has been marked as a duplicate of bug 92190 ***