Download it now!
Bug 114739 - UI Crashes when selecting Firefox theme
Summary: UI Crashes when selecting Firefox theme
Status: RESOLVED DUPLICATE of bug 99837
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.1.0.0.alpha0+
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-28 17:23 UTC by Emil Tanev
Modified: 2018-01-04 10:15 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
screencast (1014.08 KB, video/ogg)
2017-12-28 17:23 UTC, Emil Tanev
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Emil Tanev 2017-12-28 17:23:13 UTC
Created attachment 138714 [details]
screencast

Open Calc
Open Tools > Personalization > Own Theme
Click Libre Office (or any other)

Issue Crash

Version: 6.1.0.0.alpha0+
Build ID: 7c19c0e2b4862aef7373ec02570fa38b0026039a
CPU threads: 2; OS: Linux 4.4; UI render: default; VCL: gtk2; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2017-12-23_22:18:16
Locale: en-US (en_US.UTF-8); Calc: group threaded
Comment 1 Julien Nabet 2017-12-28 19:50:39 UTC
On pc Debian x86-64 with master sources updated today,I don't reproduce this but I got an hang.
Indeed, after this:
warn:ucb.ucp.webdav:14926:15003:ucb/source/ucp/webdav-neon/NeonSession.cxx:1816: Neon returned NE_ERROR, http response status code was: 0 'Could not parse response status line'
I get this one ad libitum:
(pkix_CacheCert_Add: PKIX_PL_HashTable_Add for Certs skipped: entry existed
Comment 2 Xisco Faulí 2017-12-28 20:00:10 UTC
it might be a duplicate of bug 105316 or bug 99837
Comment 3 raal 2017-12-28 22:31:44 UTC
No crash with Version: 6.1.0.0.alpha0+
Build ID: 88f6ffeb9e0c0b942c2b0bc9d60af7bb7a6caaf8
CPU threads: 4; OS: Linux 4.4; UI render: default; VCL: gtk2;
Comment 4 Emil Tanev 2018-01-03 15:32:45 UTC
Reproduced on Windows. 

Version: 6.1.0.0.alpha0+ (x64)
Build ID: 88f6ffeb9e0c0b942c2b0bc9d60af7bb7a6caaf8
CPU threads: 1; OS: Windows 6.1; UI render: default; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2017-12-27_23:36:41
Locale: ja-JP (ja_JP); Calc: group threaded

https://www.screencast.com/t/fcghkREVxvhM
Comment 5 Xisco Faulí 2018-01-04 10:15:45 UTC

*** This bug has been marked as a duplicate of bug 99837 ***