Download it now!
Bug 114762 - List all bibliography entries
Summary: List all bibliography entries
Status: RESOLVED DUPLICATE of bug 109041
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.4.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Bibliography
  Show dependency treegraph
 
Reported: 2017-12-30 03:22 UTC by Sébastien
Modified: 2017-12-30 15:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sébastien 2017-12-30 03:22:07 UTC
Description:
I humbly request for a feature allowing to list all bibliography entries in a document.
Use case: Check if they are all correctly placed or if I inserted the wrong entry, without having to read the whole document over again.


Steps to Reproduce:
1. Use Find & Replace
2. Write (?=[^\t\n])[:cntrl:]
3. Other option: tick Regular expressions

Actual Results:  
It selects comments, footers, bibliography entries and captions from figures, illustrations, tables, etc...

Expected Results:
I would like to have only bibliography entries shown.


Reproducible: Always


User Profile Reset: No



Additional Info:
https://ask.libreoffice.org/en/question/141597/list-all-bibliography-entries/


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.9) Gecko/20100101 Goanna/3.4 Firefox/52.9 PaleMoon/27.6.2
Comment 1 Dieter 2017-12-30 08:28:20 UTC
Sounds to me like the proposal in Bug 109041. Do you agree that this is a duplicate?
Comment 2 Sébastien 2017-12-30 12:51:52 UTC
(In reply to Dieter Praas from comment #1)
> Sounds to me like the proposal in Bug 109041. Do you agree that this is a
> duplicate?

Yes, certainly. Sorry I missed it.
Comment 3 Dieter 2017-12-30 15:02:32 UTC

*** This bug has been marked as a duplicate of bug 109041 ***