Download it now!
Bug 114778 - "Modern business" template has date format in Hungarian, though LO is in English
Summary: "Modern business" template has date format in Hungarian, though LO is in English
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4 all versions
Hardware: All All
: medium minor
Assignee: Laurent BP
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 89676 Templates
  Show dependency treegraph
 
Reported: 2017-12-31 13:42 UTC by Mike
Modified: 2018-01-28 09:35 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot (121.78 KB, image/png)
2017-12-31 13:43 UTC, Mike
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mike 2017-12-31 13:42:56 UTC
Description:
Small issue here:

The Template "Modern business letter sans-serif" has a date field. This displays the date format in Hungarian. (e.g. words "péntek" and "negyedév" instead of "Friday" and "Quarter").

Steps to Reproduce:
1. Start Writer 
2. Open Template "Modern business letter sans-serif"
3. Doubleclick on date
-> Window "Edit Fields" appears. In the left row "Format" are the formats in Hungarian

Actual Results:  
The format option offers Hungarian formats.

Expected Results:
The format option should offer English formats.


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Version: 6.0.0.1 (x64)
Build ID: d2bec56d7865f05a1003dc88449f2b0fdd85309a
CPU threads: 4; OS: Windows 10.0; UI render: GL; 
Locale: de-DE (de_DE); Calc: group


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 Mike 2017-12-31 13:43:41 UTC
Created attachment 138764 [details]
Screenshot
Comment 2 Aron Budea 2018-01-26 17:22:33 UTC
Since the template was coming from a Hungarian person, it might be since the start.
However, I couldn't reproduce this with a 6.1 master build / Ubuntu 17.10, might be Win only.

https://cgit.freedesktop.org/libreoffice/core/commit/?id=ff743157311fc50959929fbe87c7c523a4b5ad22
author		Péter Szathmáry <mi84aa@gmail.com>	2015-01-07 22:19:09 +0100
committer	Jan Holesovsky <kendy@collabora.com>	2015-01-07 22:38:31 +0100

Templates for business letters.
Comment 3 Mike 2018-01-27 19:01:19 UTC
I found this issue in RC1, but I can NOT reproduce it in RC2. Maybe fixed??
Comment 4 Laurent BP 2018-01-28 09:35:14 UTC
(In reply to Mike from comment #3)
> I found this issue in RC1, but I can NOT reproduce it in RC2. Maybe fixed??

Yep, it was already fixed for 6.0.0.2. See bug 114088 comment 9