Download it now!
Bug 114784 - Again: Floating color palettes close when created
Summary: Again: Floating color palettes close when created
Status: RESOLVED DUPLICATE of bug 106762
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.4.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-31 17:47 UTC by Leandro Martín Drudi
Modified: 2017-12-31 18:15 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Leandro Martín Drudi 2017-12-31 17:47:23 UTC
Description:
When you drag a color palette out of the button to make it float, it closes as before and there are problems again from the last update.

Steps to Reproduce:
1. Clic in the color button with arrow (Font, background, in toolbar)
NOTE: In the sidebar does not have a title bar so it cannot be clicked.
2. Drag the title bar to the canvas.
3. Release the clicked button.

Actual Results:  
1. Clic in the color button with arrow (Font, background, in toolbar)
NOTE: In the sidebar does not have a title bar so it cannot be clicked.
2. Drag the title bar to the canvas.
3. Release the clicked button.
4. Tool is closed.

Expected Results:
1. Clic in the color button with arrow (Font, background, in toolbar)
NOTE: In the sidebar does not have a title bar so it cannot be clicked.
2. Drag the title bar to the canvas.
3. Release the clicked button.
4. Floating toolbar.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
This problem was previously reported and solved.
Ref.:
https://bugs.documentfoundation.org/show_bug.cgi?id=106762


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 V Stuart Foote 2017-12-31 18:03:24 UTC
As noted in the dupe tdf#106762 this is only fixed with the 6.0.0 builds, not back ported to 5.4 builds. It works correctly on current 6.0.0.1 rc1 build

Version: 6.0.0.1 (x64)
Build ID: d2bec56d7865f05a1003dc88449f2b0fdd85309a
CPU threads: 4; OS: Windows 10.0; UI render: GL; 
Locale: en-US (en_US); Calc: group

*** This bug has been marked as a duplicate of bug 106762 ***
Comment 2 Leandro Martín Drudi 2017-12-31 18:15:56 UTC
Sorry, I'm confused. Now I'm not sure if the test was performed on alpha 6.0 or 5.4. I guess it was 6.0A. I'm so sorry.