Bug Hunting Session
Bug 114811 - The Multiple Regression doesn't exist as option
Summary: The Multiple Regression doesn't exist as option
Status: RESOLVED DUPLICATE of bug 109042
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.4.4.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-02 18:20 UTC by jrodriguez1717
Modified: 2018-01-03 08:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jrodriguez1717 2018-01-02 18:20:42 UTC
Description:
In LibreOffice-Calc-, there is a Regression for two variables with its set of data (In Menu-Data-Statistic Options). But usually is necessary to make a Regression between more than two variables. Statistically is possible but not yet with Calc.

Steps to Reproduce:
1.Set 3 variables each one in one different column with 10 set of data in each column.
2.Select Menu-Data-Statistic Option-Regression
3.There appear a Window that only accept to select two variables's set of data (No more than two)

Actual Results:  
An user of Calc can't estimate the Regression of three or more variables.

Expected Results:
The system can't able to calculate the regression of three or more variables


Reproducible: Always


User Profile Reset: No



Additional Info:
It should have options to select more than two variables to calculate the regression between them.

Versión: 5.4.2.2
Id. de compilación: 1:5.4.2-0ubuntu0.17.10.1
Subprocs. CPU: 4; SO: Linux 4.13; Repres. IU: predet.; VCL: gtk3; 
Configuración regional: es-ES (es_ES.UTF-8); Calc: group


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 m.a.riosv 2018-01-02 23:15:42 UTC
Please if you are not agree, reopen it.

*** This bug has been marked as a duplicate of bug 109042 ***
Comment 2 jrodriguez1717 2018-01-03 00:35:54 UTC
I'm sorry to input this bug as is, but I used the search tool to find something like this but nothing appear in the list results.

I agree that it is duplicate but then I have new dude about it. The Linest and Logest Function accept to use more than to variables in Calc 6.0.0.1. But the result that show after run them aren't clear with labels and it is to hard to start to guess what is what. And there aren't options to Power and Polynomial curves.

And it would be useful too, to have all of them in Statistical Menu into Regression Option with Multivariate Regression.

Now ... Is this comment become a new bug or only is necessary to input this comment in 109042 bug ?
Comment 3 m.a.riosv 2018-01-03 08:38:56 UTC
For me better avoid the dispersion, but it's your choice.
And if you can add a sample file for test, so it's quicker and easyer to catch about what you are refering.