Bug 114885 - [META] Control Elements are flickering, flashing, nervous and jumpy
Summary: [META] Control Elements are flickering, flashing, nervous and jumpy
Status: RESOLVED DUPLICATE of bug 112889
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-07 16:23 UTC by Rainer Bielefeld Retired
Modified: 2018-01-08 10:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2018-01-07 16:23:48 UTC
Complete UI looks unstable, all dashboard control elements disappear for a short moment and reappear under particular conditions. 

The issue seems not to cause bigger problems, but it makes use of LibO weary and makes look LibO poor.

The shown effect (watch LibO Navigator!) in this movie 
<https://www.youtube.com/watch?v=zp0JV3_Gx9M&feature=youtu.be> has been taken from   Version: 5.4.2.2 Build-ID: 22b09f6418e8c2d508a9eaf86b2399209b0990f4 CPU-Threads: 4; Betriebssystem:Windows 6.1; UI-Render: Standard; Gebietsschema: de-DE (de_DE); Calc: group.

The problem does not only affect Navigator, more or less all other UI-Elements like Menu Bar and others show the same problems.

Currently I can't tell whether there is a common root for these problems.
Comment 1 Xisco Faulí 2018-01-08 10:43:53 UTC

*** This bug has been marked as a duplicate of bug 112889 ***