Bug 114938 - Sidebar is unreadable
Summary: Sidebar is unreadable
Status: RESOLVED DUPLICATE of bug 104229
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.4.4.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-09 19:01 UTC by Fabián de Jesús Paniagua Miranda
Modified: 2018-01-10 19:56 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot of Sidebar (41.23 KB, image/png)
2018-01-10 19:35 UTC, Fabián de Jesús Paniagua Miranda
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Fabián de Jesús Paniagua Miranda 2018-01-09 19:01:22 UTC
Description:
Sidebar is unreadable if i make scroll in the sidebar area or select an image

Steps to Reproduce:
1.Open sidebar properties
2.Minimize or maximize sections (for example: paragraph, page)
3.Also when an image is selected

Actual Results:  
The sidebar becomes unreadable

Expected Results:
It should clearly show the content of the section


Reproducible: Always


User Profile Reset: Yes



Additional Info:


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:54.0) Gecko/20100101 Firefox/54.0
Comment 1 Aron Budea 2018-01-09 19:32:59 UTC
Can you show a screenshot, and/or give further details? What is unreadable supposed to mean?
Comment 2 Kevin Suo 2018-01-10 14:23:24 UTC
Set OS to linux as indicates by the user agent info.
Comment 3 Xisco Faulí 2018-01-10 15:17:14 UTC
Unfortunately it hasn't been possible for me to reproduce the problem with the provided instructions. If possible, create and attach a screencast showing the steps. There are various free screencast software available for use, including Camstudio (Windows), Jing (Mac), Simple Screen Recorder (Linux) or screencast-o-matic.com (Web).
Comment 4 Fabián de Jesús Paniagua Miranda 2018-01-10 19:35:36 UTC
Created attachment 139031 [details]
Screenshot of Sidebar
Comment 5 Aron Budea 2018-01-10 19:56:23 UTC
Thanks for the screenshot. It looks very similar to bug 104229, hopefully that fixes your case as well. The fix will be part of 5.4.5, which is still a couple of weeks away, but 6.0.0.2 (6.0.0 RC2) should be available later this week at [1], please test with that, and reopen if the issue still occurs.

[1] http://dev-builds.libreoffice.org/pre-releases/

*** This bug has been marked as a duplicate of bug 104229 ***