Download it now!
Bug 115098 - Easily reorder table columns
Summary: Easily reorder table columns
Status: RESOLVED DUPLICATE of bug 113603
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.4.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks: Writer-Tables-Enhancements
  Show dependency treegraph
 
Reported: 2018-01-18 19:43 UTC by Victor Porton
Modified: 2019-07-30 11:56 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Victor Porton 2018-01-18 19:43:40 UTC
Description:
Please make it easy to reorder table columns (and rows).

This can flow into a number of features:

1. add menu items like "Move left", "Move right" (and for rows).

2. make it possible to reorder columns (and rows) with mouse D&D after a column is selected.

Actual Results:  
no easy way to reorder

Expected Results:
reordering columns and rows should be easy


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.84 Safari/537.36
Comment 1 Dieter 2018-01-24 20:21:23 UTC
I agree => set to NEW

But I'm not sure, if this is possible => needsUXEval
Comment 2 Heiko Tietze 2018-01-25 09:44:41 UTC
Would discuss this idea together with other aspects of table manipulation in bug 113603, if you agree. In particular the attachment to comment 3 shows a nice approach.
Comment 3 Heiko Tietze 2019-07-30 11:56:59 UTC
And done

*** This bug has been marked as a duplicate of bug 113603 ***