Download it now!
Bug 115115 - Documents only Print in Landscape
Summary: Documents only Print in Landscape
Status: RESOLVED DUPLICATE of bug 92190
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
5.4.3.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-19 17:46 UTC by dsprankle_sr
Modified: 2018-01-19 18:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dsprankle_sr 2018-01-19 17:46:48 UTC
Description:
I recently upgraded to LO 5.4.3.2 and am using MAC OS X El Capitan and now my documents will only print in landscape. I am using an Epson Workforce 645 printer.

Actual Results:  
All documents print in landscape and I do not know how to resolve this problem.  It did not occur on previous versions of LO.

Expected Results:
Directions on how to correct this problem.


Reproducible: Always


User Profile Reset: No



Additional Info:
Software should have allowed both landscape and portrait printing when interfacing with MAC OS X software and/or Epson Workforce 645 printer.


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/604.4.7 (KHTML, like Gecko) Version/11.0.2 Safari/604.4.7
Comment 1 Timur 2018-01-19 18:42:08 UTC
Did you search for open and closed bugs before submitting?
Like https://bugs.documentfoundation.org/buglist.cgi?bug_status=__all__&content=print%20macos&list_id=768262&order=changeddate%20DESC%2Cpriority%2Cbug_severity&product=LibreOffice&query_format=specific

I guess it's a dupliate of Bug 92190 for Writer or Bug 115053 for Calc. 
Please see other MacOS print bugs before reporting. Like Bug 35771.
Reporting first is a sure way to get info, but it's not fair on those who check bugs.

*** This bug has been marked as a duplicate of bug 92190 ***