Bug 115137 - The cell border list from the main tool palette is NOT displayed properly on UHD resolution
Summary: The cell border list from the main tool palette is NOT displayed properly on ...
Status: RESOLVED DUPLICATE of bug 114535
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.3.7.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-21 19:55 UTC by Pedro I. Hernandez
Modified: 2018-01-23 08:33 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pedro I. Hernandez 2018-01-21 19:55:59 UTC
Description:
I've switched from 1920x1080 screen resolution to 3840x2160 on Windows 10
Since all the things in Calc seemed ok, when I try to use the border list from the main tool palette, I can't... It doesn't display the borders properly...
If it helps, I'm using Sifr icon style... the others aren't complete enough for me

Steps to Reproduce:
1. Open Calc
2. Open border list

Actual Results:  
The results are shown here: https://i.imgur.com/obnzC9C.png

Expected Results:
display border types properly


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 m.a.riosv 2018-01-21 23:04:56 UTC
Please test changing Menu/Tools/Options/LibreOffice/View - OpenGL
Comment 2 Pedro I. Hernandez 2018-01-22 00:09:05 UTC
(In reply to m.a.riosv from comment #1)
> Please test changing Menu/Tools/Options/LibreOffice/View - OpenGL

I've changed several times and restarted after each change... nothing noticeable happens for me as you can see:
https://i.imgur.com/v1oo4V3.png
Comment 3 Pedro I. Hernandez 2018-01-22 00:17:39 UTC
(In reply to Pedro I. Hernandez from comment #2)
> (In reply to m.a.riosv from comment #1)
> > Please test changing Menu/Tools/Options/LibreOffice/View - OpenGL
> 
> I've changed several times and restarted after each change... nothing
> noticeable happens for me as you can see:
> https://i.imgur.com/v1oo4V3.png

The borders button on the lateral bar seems to behaves OK as you can see here:
https://i.imgur.com/9W6KhYJ.png
Comment 4 m.a.riosv 2018-01-22 00:24:52 UTC
Please test with Menu/Help/Restart in Safe Mode
Comment 5 Pedro I. Hernandez 2018-01-22 09:31:12 UTC
(In reply to m.a.riosv from comment #4)
> Please test with Menu/Help/Restart in Safe Mode

The same issue...
https://i.imgur.com/Iyl6fY1.png
Comment 6 Pedro I. Hernandez 2018-01-22 22:33:09 UTC
(In reply to Pedro I. Hernandez from comment #5)
> (In reply to m.a.riosv from comment #4)
> > Please test with Menu/Help/Restart in Safe Mode
> 
> The same issue...
> https://i.imgur.com/Iyl6fY1.png

Same problem goes with Writer... :-(
https://i.imgur.com/Mnz9TGb.png
Comment 7 Xisco Faulí 2018-01-23 08:33:48 UTC
This seems to be the same issue as in bug 114535

*** This bug has been marked as a duplicate of bug 114535 ***