Bug Hunting Session
Bug 115138 - There is no entry field for a value in the conditional formatting dialog.
Summary: There is no entry field for a value in the conditional formatting dialog.
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.4.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Conditional-Formatting-Editing
  Show dependency treegraph
 
Reported: 2018-01-21 20:01 UTC by mrkus.rk
Modified: 2019-09-02 19:54 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Image of the bug (26.96 KB, image/png)
2018-01-21 20:01 UTC, mrkus.rk
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mrkus.rk 2018-01-21 20:01:00 UTC
Description:
There is no entry field for a value in the conditional formatting dialog. FORMATTING, UI

Steps to Reproduce:
1. Open Libreoffice Calc, with either a new spreadsheet or a previously opened file.
2. Open the conditional formatting dialog by any method
3. Set the top-left drop-down menu to "Cell value is" or "Formula is"
4. Set the drop down menu to the immediate right of that to 'equal to' or some other comparative option.
5. Observe that there is no field to the right of the "Enter a value:" text

Actual Results:  
There is no field to the right of the "Enter a value:" text

Expected Results:
There should be a field there to make conditional formatting of this type possible. Such a field was present in previous versions of libreOffice calc


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:


User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.132 Safari/537.36
Comment 1 mrkus.rk 2018-01-21 20:01:55 UTC
Created attachment 139246 [details]
Image of the bug
Comment 2 m.a.riosv 2018-01-21 23:09:18 UTC
I can't reproduce with:
Version: 5.4.4.2 (x64)
Build ID: 2524958677847fb3bb44820e40380acbe820f960
CPU threads: 4; OS: Windows 6.19; UI render: GL; 
Locale: es-ES (es_ES); Calc: CL

Please test changing Menu/Tools/Options/LibreOffice/View - OpenGL

If it doesn't work, plese test restarting on safe mode in Menu/Help
Comment 3 QA Administrators 2018-07-31 09:38:14 UTC Comment hidden (obsolete)
Comment 4 Xisco Faulí 2018-08-31 19:33:07 UTC Comment hidden (obsolete)
Comment 5 Roman Kuznetsov 2019-03-01 08:47:58 UTC
It seems as WFM now
Comment 6 QA Administrators 2019-09-02 09:30:19 UTC Comment hidden (obsolete)
Comment 7 m.a.riosv 2019-09-02 19:54:55 UTC
No repro.
Version: 6.3.1.2 (x64)
Build ID: b79626edf0065ac373bd1df5c28bd630b4424273
CPU threads: 4; OS: Windows 10.0; UI render: GL; VCL: win; 
Locale: es-ES (es_ES); UI-Language: en-US
Calc: CL