Bug 115199 - Buttons in Find & Replace dialogue overlap other buttons when Format options added
Summary: Buttons in Find & Replace dialogue overlap other buttons when Format options ...
Status: RESOLVED DUPLICATE of bug 106340
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.2.7.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2018-01-24 14:39 UTC by Roman Kuznetsov
Modified: 2018-02-20 08:40 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
UI bug in Find & Replace (79.67 KB, image/png)
2018-01-24 14:41 UTC, Roman Kuznetsov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2018-01-24 14:39:29 UTC
Description:
buttons in dialogue Find & Replace move down (see attach)

Steps to Reproduce:
1. Open Writer's doc
2. Open dialogue Find & Replace (Ctrl+H)
3. Open Other options
4. Push button Attributes or Format
5. Select any Attributes or Format, push OK
6. In dialogue Find & Replace buttons move down (see attach)

Actual Results:  
In dialogue Find & Replace buttons move down (see attach)

Expected Results:
In dialogue Find & Replace ALL buttons must move down or dialogue must change own size


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.132 Safari/537.36
Comment 1 Roman Kuznetsov 2018-01-24 14:41:30 UTC
Created attachment 139331 [details]
UI bug in Find & Replace
Comment 2 Yousuf Philips (jay) (retired) 2018-01-24 14:51:50 UTC
Regression started in 5.2, so likely introduced with the redesign of the dialog in bug 98539. This seems to be a refresh issue, as closing and reopening 'Options' fixes the issue.
Comment 3 Xisco Faulí 2018-01-24 14:53:49 UTC

*** This bug has been marked as a duplicate of bug 106340 ***