Download it now!
Bug 115217 - Zoom, Keyboard Shortcut Issue
Summary: Zoom, Keyboard Shortcut Issue
Status: RESOLVED DUPLICATE of bug 45705
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.7.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-25 02:40 UTC by darrenllr
Modified: 2018-02-16 16:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description darrenllr 2018-01-25 02:40:13 UTC
Description:
Think this is a 'bug' 

At least it does not do what the user would expect:

LibreOffice Writer
Tools >
Customize >
Keyboard >
Category: View >

Set keys & Modify to:::

Zoom In = Ctrl++
Zoom Out = Ctrl--

Once modified in Keys, click OK

Nothing happens when using these keyboard shortcuts.

If you need anything else, just let me know.

Thanks ;-)

(..."Confirm that it really is a bug. Most of the time, a bug is something that makes the software behave in a way that a reasonable user would not want it to behave. This includes the software not doing what you want it to do")

Steps to Reproduce:
LibreOffice Writer
Tools >
Customize >
Keyboard >
Category: View >

Set keys & Modify to:::

Zoom In = Ctrl++
Zoom Out = Ctrl--

Once modified in Keys, click OK

Nothing happens when using these keyboard shortcuts.

Actual Results:  
Nothing happens when using keyboard shortcuts

Expected Results:
Zoom in, and out (common keys Ctrl++, Ctrl-- work on lots of programs / applications - LO Writer being one of the few that doesn't)


Reproducible: Always


User Profile Reset: No



Additional Info:
Not such an issue on a desktop (where a user would more often have a mouse with a scroll-wheel and can probably use Ctrl + scroll.

But on a laptop with a touchpad - not so convenient.

And, just not what I 'expect' after actually setting those in keyboard shortcuts etc.

Version: 5.3.7.2 (x64)
Build ID: 6b8ed514a9f8b44d37a1b96673cbbdd077e24059
CPU Threads: 4; OS Version: Windows 6.19; UI Render: default; Layout Engine: new; 
Locale: en-GB (en_US); Calc: group


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.132 Safari/537.36
Comment 1 Buovjaga 2018-02-16 16:35:08 UTC

*** This bug has been marked as a duplicate of bug 45705 ***