Download it now!
Bug 115324 - Deleting cell contents doesn't preserve height
Summary: Deleting cell contents doesn't preserve height
Status: RESOLVED DUPLICATE of bug 34552
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.0.2 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-31 07:59 UTC by Dan Dascalescu
Modified: 2018-02-17 19:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Delete the contents of cell N13 and notice the row height increasing (32.00 KB, application/vnd.ms-excel)
2018-01-31 07:59 UTC, Dan Dascalescu
Details
Screencast (1.25 MB, image/gif)
2018-01-31 07:59 UTC, Dan Dascalescu
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dan Dascalescu 2018-01-31 07:59:08 UTC
Created attachment 139457 [details]
Delete the contents of cell N13 and notice the row height increasing

1. Open the attached food-bug.xls
2. Click on cell N13
3. Press Delete or clear the cell's contents

Notice how the row height increased.

Reproduced in both 6.0.0.2 and 5.4.4.2.
Comment 1 Dan Dascalescu 2018-01-31 07:59:41 UTC
Created attachment 139458 [details]
Screencast
Comment 2 Xavier Van Wijmeersch 2018-01-31 09:28:56 UTC
Can reproduce with

Version: 6.0.1.0.0+
Build ID: 26dc825d9fe7fe6a4188fc6ef68bc801fc8db064
CPU threads: 8; OS: Linux 4.14; UI render: default; VCL: kde4; 
Locale: nl-BE (en_US.UTF-8); Calc: group

Version: 6.1.0.0.alpha0+
Build ID: 88ffe971d98715483890448317e82ea168d750c5
CPU threads: 8; OS: Linux 4.14; UI render: default; VCL: kde4; 
Locale: nl-BE (en_US.UTF-8); Calc: group threaded
Comment 3 Buovjaga 2018-02-17 19:05:22 UTC

*** This bug has been marked as a duplicate of bug 34552 ***