Bug Hunting Session
Bug 115332 - Navigation with Find Toolbar does not Work Correctly with Headings
Summary: Navigation with Find Toolbar does not Work Correctly with Headings
Status: RESOLVED DUPLICATE of bug 107094
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.0.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Navigate-By
  Show dependency treegraph
 
Reported: 2018-01-31 14:04 UTC by Harald Koester
Modified: 2018-10-25 11:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Harald Koester 2018-01-31 14:04:24 UTC
In order to reproduce:

[1] Create new text document.
[2] Insert a heading (Heading 1), some text (Text body), another heading (Heading 1) and some more text (Text Body).
[3] Position the cursor into the last text.
[4] Display Find toolbar and select 'Headings' in the 'Navigate By' drop down menu.
[5] Click up arrow (Previous heading). Nothing happens.  Expected: Cursor should jump to second heading.
[6] Click into text after first heading.
[7] Click up arrow (Previous heading). Nothing happens.  Expected: Cursor should jump to first heading.

Bug is possibly a dupe of bug 107094.
Comment 1 Dieter Praas 2018-01-31 15:19:46 UTC
I confirmn it with

Version: 6.1.0.0.alpha0+ (x64)
Build ID: 77a535285f0fd5f2464430abdc67cf99be024868
CPU threads: 4; OS: Windows 10.0; UI render: GL; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2018-01-23_23:04:23
Locale: de-DE (de_DE); Calc: CL
Comment 2 Harald Koester 2018-10-25 11:03:52 UTC
Checked with versions 
- 6.0.2: Bug still exists
- 6.0.3: Worksforme

Bug 107094 has been fixed in version 6.0.3. Thus pretty sure, that this bug is a dupe of 107094.

*** This bug has been marked as a duplicate of bug 107094 ***