Download it now!
Bug 115387 - Crashes on Open or new document in writer. OS 10.11.6
Summary: Crashes on Open or new document in writer. OS 10.11.6
Status: RESOLVED DUPLICATE of bug 112990
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.0.3 release
Hardware: x86 (IA32) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-01 20:45 UTC by nealt
Modified: 2018-02-01 22:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
error report (26.01 KB, image/png)
2018-02-01 20:45 UTC, nealt
Details

Note You need to log in before you can comment on or make changes to this bug.
Description nealt 2018-02-01 20:45:01 UTC
Created attachment 139511 [details]
error report

This happens when opening a new document or a recent document.
Comment 1 Xisco Faulí 2018-02-01 22:23:32 UTC
Hi,
Thanks for reporting the issue.
This is because of OpenGL, you can disable it as explained here: https://wiki.documentfoundation.org/OpenGL
Closing as RESOLVED DUPLICATED

*** This bug has been marked as a duplicate of bug 112990 ***